Library Home
Tell us what you think..



Browse:







Add a new suggestion

Suggestion Box RSS Feed


Add a new suggestion

Suggestion

(Sep 15/11) Hello,

The internet at Mills Library seems not to work, the message of The connection was
reset displays every time you go on to a new website or link.

Library response:

Thanks for letting us know. Unfortunately, with about 200 public computers in the building, this doesn't give us enough information to troubleshoot the issue. The problem appears to be isolated, as we have had no other reports of network outages.

 

All of our computers have numbers assigned to them. If you have issues like this, I'd recommend reporting them at a service desk, specifying the computer number, since that will lead to faster resolution.

(Sep 15/11)
Answered by: Dale Askey (Associate University Librarian, Library Learning Technologies)

Follow-up Comments:

Hi, The problem is not isolated, several of the dell computers on Mills second floor have this issue. (2011-09-19)

Please provide at least one machine number, so we know where to start. The second floor alone has scores of computers, most of which have functional network connections, so we need to know where to look. Many thanks! D. Askey askeyd (2011-09-19)

Computer #30447, my fellow students on my right and left had the same problem with their computer of the connection was reset so that tells you it surely is not isolated. (2011-09-21)

Thanks for providing a machine number. We can investigate. (2011-09-21)

the computer indicated here (and others in the vicinity) seem to be working fine today - occasionally there may be temporary outages beyond our control, but in this case all is well now. braggd (2011-09-22)


Categories: Computers/WiFi/Printers, Mills  |  Permalink
Add comment to this suggestion